Author Topic: Massive connection problems again.  (Read 1921 times)

Offline Alexander Becker

  • Open License
  • Posts: 20
  • Karma: +0/-0
Massive connection problems again.
« on: Sunday, 25. October 2015, 11:38:14 »
Hi all,

this sim really starts to frustrate me.
Again I massive pTracker/connection issues when joining the NRE server. My Ping is always arount 50-60, but the Quality is at 0 and ptracker never gets green so I can do a valid lap for the hotlaps table.

I hat this issue before the first race and taked about this to Wolfgang. I was able to solve it by re-donloading pTracker and do an an itegrity check to Assetto Corsa.

It was all ok until about yesterday and I don't know what has changed.

I again tryed to re download pTracker and did a integrity check to AC (wich leads to a re-download of the sound files. Thats really annoying) but this time it doesn't solve the problem.

I did a few laps without leaving the track but no one was valid.

Anybody a similar problem? Any ideas? :(

Offline Wolfgang Kronthaler

  • Moderator
  • Posts: 1.916
  • Karma: +9/-0
  • GT3 Masters Champ 15/16
Re: Massive connection problems again.
« Reply #1 on: Sunday, 25. October 2015, 12:05:30 »
I never had some of this problems. I am sure you have the skills for handle this kind of problems correct.
Although it isn't a real solution, but did you sync? There's a new version of the ptracker at our sync server.

Offline Alexander Becker

  • Open License
  • Posts: 20
  • Karma: +0/-0
Re: Massive connection problems again.
« Reply #2 on: Sunday, 25. October 2015, 12:30:03 »
Yes I did.

I also completly removed pTracker and resynced it again.

I'll try it without the fonsecker sounds. Thats the only thing I alway reinstalled.
« Last Edit: Sunday, 25. October 2015, 12:30:52 by Alexander Becker »

Offline Wolfgang Kronthaler

  • Moderator
  • Posts: 1.916
  • Karma: +9/-0
  • GT3 Masters Champ 15/16
Re: Massive connection problems again.
« Reply #3 on: Sunday, 25. October 2015, 12:59:04 »
I don't think the problems are the sounds.

Did you ever tried this? http://www.assettocorsa.net/forum/index.php?threads/dramatical-fps-increasing-app.28006/


Offline Alexander Becker

  • Open License
  • Posts: 20
  • Karma: +0/-0
Re: Massive connection problems again.
« Reply #4 on: Sunday, 25. October 2015, 13:11:48 »
No, I do not have anny FPS issue and I have killed everything wich could cause a bad internet connection weeks ago. I now I thnk I know how to keep a good connection.

« Last Edit: Sunday, 25. October 2015, 13:14:22 by Alexander Becker »

Offline Alexander Becker

  • Open License
  • Posts: 20
  • Karma: +0/-0
Re: Massive connection problems again.
« Reply #5 on: Sunday, 25. October 2015, 14:06:00 »
OK, I really do not understand this.

Manually reinstalled pTracker 3.08 - > works

Resynced. Now also the sync version (3.1 experimental) Works. It has some broken icons but it seems to work  :dunno:
« Last Edit: Sunday, 25. October 2015, 14:06:31 by Alexander Becker »