Author Topic: Kein Motor Sound  (Read 545 times)

Offline Harald Kronthaler

  • Premier User
  • Posts: 83
  • Karma: +1/-0
Kein Motor Sound
« on: Tuesday, 03. January 2017, 17:12:38 »
Weiß jemand an was das liegen kann...
Mir mein Ferrari funktioniert alles perfekt, aber wenn ich z.b. mal mit dem McLaren fahren will hab ich keinen Motorsound. Offline und Online. Bin Ratlos.

Gesendet von meinem HTC One_M8 mit Tapatalk


Offline Sebastian Hauer

  • Open License
  • Posts: 180
  • Karma: +5/-0
Re: Kein Motor Sound
« Reply #1 on: Tuesday, 03. January 2017, 19:52:57 »
Benutzt du ein Sound update?

Offline Harald Kronthaler

  • Premier User
  • Posts: 83
  • Karma: +1/-0
Re: Kein Motor Sound
« Reply #2 on: Tuesday, 03. January 2017, 21:33:12 »
Nein. Hab schon Integrty Check gemacht. Auch nichts genützt. Komisch ist nur dass ich mit Ferrari auf allen Servern, online wie offline alle Sounds höre.
Sobald ich mit anderen Auto drauf gehe bleibt der Motorsound weg. Kerbs, Wind, andere Motoren kann ich aber schon hören...
 >:(
Bin grad mit Nissan auf "schwarzbierbude" gegangen -- Kein Motorsound :what:
Mit Ferrari drauf --- Sound alles da :D

Offline Ronald Fuchs

  • Premier User
  • Posts: 45
  • Karma: +1/-0
Re: Kein Motor Sound
« Reply #3 on: Wednesday, 04. January 2017, 14:30:43 »
So Harald du mußt den Car Ordner löschen und den Integrty Check machen dann wird der Orden neu geladen und dann neu Syncen  :driver:

Offline Wolfgang Kronthaler

  • Moderator
  • Posts: 1.916
  • Karma: +9/-0
  • GT3 Masters Champ 15/16
Re: Kein Motor Sound
« Reply #4 on: Wednesday, 04. January 2017, 14:47:17 »
es reicht, den C:\Program Files (x86)\Steam\SteamApps\common\assettocorsa\content\cars\ks_mclaren_650_gt3\sfx ornder zu löschen.

Offline Harald Kronthaler

  • Premier User
  • Posts: 83
  • Karma: +1/-0
Re: Kein Motor Sound
« Reply #5 on: Wednesday, 04. January 2017, 14:51:20 »
OK. Werde es probieren. Danke.

Gesendet von meinem HTC One_M8 mit Tapatalk


Offline Ronald Fuchs

  • Premier User
  • Posts: 45
  • Karma: +1/-0
Re: Kein Motor Sound
« Reply #6 on: Wednesday, 04. January 2017, 15:04:07 »
ich denke du mußt den Ganzen Ordner löschen weil es bei fast allen Autos ist oder nicht  :what:

Offline Wolfgang Kronthaler

  • Moderator
  • Posts: 1.916
  • Karma: +9/-0
  • GT3 Masters Champ 15/16
Re: Kein Motor Sound
« Reply #7 on: Wednesday, 04. January 2017, 15:06:05 »
Dann halt alle sfx Ordner.

 

anything